How to remove libghc-punycode-doc from Debian 9 (Stretch)