How to remove libghc-punycode-dev from Debian 9 (Stretch)