How to install libghc-punycode-dev on Debian 9 (Stretch)