How to remove libghc-polyparse-doc from Debian 9 (Stretch)