How to install libghc-nonce-dev on Debian 9 (Stretch)