How to install libghc-ncurses-dev on Debian 9 (Stretch)