How to install libghc-monoid-extras-dev on Debian 9 (Stretch)