How to install libghc-monadcatchio-transformers-doc on Debian 9 (Stretch)