How to install libghc-monadcatchio-transformers-dev on Debian 9 (Stretch)