How to install libghc-listlike-dev on Debian 9 (Stretch)