How to install libghc-kan-extensions-dev on Debian 9 (Stretch)