How to install libghc-ifelse-doc on Debian 9 (Stretch)