How to install libghc-ifelse-dev on Debian 9 (Stretch)