How to install libghc-happstack-hsp-dev on Debian 9 (Stretch)