How to install libghc-happstack-authenticate-prof on Debian 9 (Stretch)