How to install libghc-happstack-authenticate-doc on Debian 9 (Stretch)