How to install libghc-happstack-authenticate-dev on Debian 9 (Stretch)