How to install libghc-either-doc on Debian 9 (Stretch)