How to install libghc-dimensional-dev on Debian 9 (Stretch)