How to install libghc-diagrams-solve-dev on Debian 9 (Stretch)