How to install libghc-deepseq-generics-dev on Debian 9 (Stretch)