How to install libghc-cracknum-dev on Debian 9 (Stretch)