How to install libghc-contravariant-dev on Debian 9 (Stretch)