How to install libghc-base-compat-doc on Debian 9 (Stretch)