How to remove libghc-base-compat-dev from Debian 9 (Stretch)