How to install libghc-authenticate-oauth-dev on Debian 9 (Stretch)