How to remove libghc-authenticate-dev from Debian 9 (Stretch)