How to install libghc-authenticate-dev on Debian 9 (Stretch)