How to install libdogleg2 on Debian 9 (Stretch)