How to install libdogleg-dev on Debian 9 (Stretch)