How to install libdhash-dev on Debian 9 (Stretch)