How to remove libbalooqueryparser4 from Debian 9 (Stretch)