How to remove libavahi-compat-libdnssd1 from Debian 9 (Stretch)