How to install libavahi-common-dev on Debian 9 (Stretch)