How to install libavahi-client3 on Debian 9 (Stretch)