How to install libarchive-dev on Debian 9 (Stretch)