How to install libalglib3.10 on Debian 9 (Stretch)