How to install guile-1.8 on Debian 9 (Stretch)