How to install gir1.2-appstream on Debian 9 (Stretch)