How to install darcs on Debian 9 (Stretch)