How to install cabal-install on Debian 9 (Stretch)