How to install barbican-common on Debian 9 (Stretch)