How to install lua-socket on Debian Unstable (Sid)