How to install libpetsc3.6.3 on Debian Unstable (Sid)