How to install libpetsc3.6 on Debian Unstable (Sid)