How to install libpetsc3.4.2 on Debian Unstable (Sid)