How to install libmumps-ptscotch-4.10.0 on Debian Unstable (Sid)