How to install libhash-flatten-perl on Debian Unstable (Sid)