How to install libghc-uulib-dev on Debian Unstable (Sid)