How to install libghc-uglymemo-dev on Debian Unstable (Sid)